Сен 122013
 

Обновление Elastix, ошибка связанная с .php

В один прекрасный вечер я решил обновить своей сервер на .
После обновления полезна странная ошибка:

Warning: require_once(DB.php): failed to open stream:  in /WWW/xxx.php on line 2
Fatal error: require_once(): Failed opening required 'DB.php' (include_path='.:/usr/share/php:/usr/share/') in /WWW/xxx.php on line 2

Решение оказалось простым, просто не установилась необходимая библиотека.
Решается нехватка данной библиотеки просто:

# pear install DB

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)